Il Jailbreak Untethered di Pod2G sarà compatibile con iOS 5.0.1

La volta scorsa, abbiamo scritto del Jailbreak Untethered di iOS 5 firmato Pod2G, il quale, probabilmente, supporterà iOS 5.0.1 ma anche iPad 2 e iPhone 4S.
Lo stesso Pod2G lo scrive in un messaggio di Twitter:

Tons of questions from my nice followers. Too early to answer. Will work on iOS 5.0.1, will try iPad 2 and 4S after others are ready.
@i0n1c @0xcharlie hello. No it does not rely on it. Next step do the same on iOS 5.0.1. Should be quick.


Quindi, lui stesso dice che il suo Jailbreak sarà molto probabilmente compatibile anche con iOS 5.0.1.
Egli ha inoltre dichiarato che il Jailbreak per iPad 2 e iPhone 4S verrà testato subito dopo che gli “altri” saranno pronti, questo vuol dire che i dispositivi che sicuramente saranno supportati sono: iPod Touch 3G/4G, iPhone 3GS/4 e iPad 1 su firmware 5 e 5.0.1.
C’è però un problema per quanto rigurada il Jailbreak degli ultimi modelli di iPad e iPhone, infatti, queste sono le sue dichiarazioni

But… I don’t own a 4S nor I an iPad 2.

Ciò vuol dire che, non avendo uno di questi dispositivi, non è in grado di testare il suo Jailbreak su di essi, e sta cercando qualcuno che gli ne possa prestare uno per il test, se qualcuno è disponibile a prestarglielo può comunicarglielo sul suo profilo twitter.

Potrebbero interessarti anche...

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *